Python Portability

W. eWatson wolftracks at invalid.com
Sat Aug 7 21:17:57 CEST 2010


On 8/6/2010 2:23 AM, Lawrence D'Oliveiro wrote:
> In message<i3fpos$p7u$1 at news.eternal-september.org>, W. eWatson wrote:
>
>> I made a one character change to it and sent him the new py file. He can't
>> execute it.
>
> What exactly was the problem?
>
I put a minus sign in front of a variable. I had him use the shell to 
check his version numpy, which he just provided. version -- 1.4.0. As I 
think I mentioned above, he's probably  not using the same numpy version 
that I use 1.2.0. Don't ask for an explanation of why I want him on 
1.2.0. :-) I think that pretty much wraps up the problem. He needs to 
get back to 1.2.0.

Presumably I have him somehow delete the numpy site-package, the numpy 
1.2.0 package? Just drill his way dow from the .../lib/site_packages? 
Then install 1.2.0. He's missed the boat on that before by not following 
instructions.





More information about the Python-list mailing list