vpython

kimjeng easymakerere at gmail.com
Sat Aug 21 14:11:57 CEST 2010


im trying to build  visual python on slackware 64bit  13.1  and i can
not get beyond the configure stage,

...
checking whether the g++ linker (/usr/x86_64-slackware-linux/bin/ld -m
elf_x86_64) supports shared libraries... yes
checking dynamic linker characteristics... GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
checking whether to enable maintainer-specific portions of
Makefiles... no
checking for some Win32 platform... no
checking for some Mac OSX platform... no
checking for a Python interpreter with version >= 2.2... python
checking for python... /usr/bin/python
checking for python version... 2.6
checking for python platform... linux2
checking for python script directory... ${prefix}/lib64/python2.6/site-
packages
checking for python extension module directory... ${exec_prefix}/lib64/
python2.6/site-packages
checking for array in python module numpy... yes
checking for headers required to compile python extensions... found
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for GTKGLEXTMM... no
configure: error: gtkglextmm 1.2 is required
mike at darkstar:~/soft/scinvis/visual-5.32_release$



the thing is i have installed gtkglextmm both from source and via a
slackbuilds package script and i still get the same error,
help would be a appreciated



More information about the Python-list mailing list