How to guard against bugs like this one?

Steven D'Aprano steven at REMOVE.THIS.cybersource.com.au
Wed Feb 3 02:49:17 CET 2010


On Tue, 02 Feb 2010 12:26:16 -0800, Carl Banks wrote:

> I did not propose obvious module names.  I said obvious names like
> email.py are bad; more descriptive names like send_email.py are better.

But surely send_email.py doesn't just send email, it parses email and 
receives email as well?


-- 
Steven




More information about the Python-list mailing list