method names nounVerb or verbNoun

Wanderer wanderer at dialup4less.com
Fri Feb 5 20:53:08 CET 2010


Which is the more accepted way to compose method names nounVerb or
verbNoun?

For example voltageGet or getVoltage? getVoltage sounds more normal,
but voltageGet is more like voltage.Get. I seem to mix them and I
should probably pick one way and stick with it.

Thanks



More information about the Python-list mailing list