help with Python installation

Arnaud Delobelle arnodel at googlemail.com
Sun Feb 28 04:14:49 CET 2010


On 28 Feb, 01:48, gujax <rjngrj2... at gmail.com> wrote:
> Hi,
> I have been trying to install python on my Win ME system for over two
> years - gave up for a while and now I am back with a resolve to solve
> the problem. I tried all versions of python but having installation
> problems for all. Installation does not proceed and I get a message
> saying "dll required for installation could not be run". I do not even
> know what to do next. I also tried Activepython. It installs but when
> I try to open it from Start->Programs->ActivePython 2.6, I get an
> error window saying - upgrade windows.
> Is there no solution at all to installing python on WinME. I have
> checked registry several times online and have sought professional
> help but so far no success.
> Thanks, I will appreciate any help
> gujax

The docs (*) say that Python 2.5 is still compatible with Windows 9X
and ME, but that support for these platform was dropped at 2.6.  So
you should be able to install and run Python 2.5.

(*) http://docs.python.org/using/windows.html#installing-python

--
Arnaud



More information about the Python-list mailing list