More version woes

Jive Dadson notontheweb at noisp.com
Mon Jan 18 08:15:28 CET 2010


Sorry.  That deprecation warning has nothing to do with the slowness. 
It does torque my jaw, however.  Komodo costs money, and Python 2.6 
broke it. @#^&!!! (Again.)

So, the new question is, does anyone know how to make Komodo 3.5 run at 
speed with Python 2.6?  Or perhaps better yet, can someone suggest a 
good IDE that doesn't cost much?



More information about the Python-list mailing list