installing psycopg2-2.0.13 with python3.1

Sibylle Koczian nulla.epistola at web.de
Sat Jan 23 20:36:18 CET 2010


Iain Barnett schrieb:
> On 21 Jan 2010, at 00:11, Gabriel Genellina wrote:
> 
>> If you insist on using Python 3.1, there is another interface to PostgreSQL called pg8000 that claims to be Python 3.x compatible (I've not actually tested it).
>>
>> [1] http://mail.python.org/pipermail/python-porting/2008-December/000004.html
>> [2] http://pybrary.net/pg8000/
>>

Or there is py-postgresql:

http://python.projects.postgresql.org/

I've not yet used it very much, but it seems to work quite well, is 
reasonably documented and the mailing list is small and helpful.

HTH
Sibylle



More information about the Python-list mailing list