PyQt4.7 and PyQwt5.2.0

Gib Bogle g.bogle at auckland.no.spam.ac.nz
Tue Mar 2 00:04:02 CET 2010


Gib Bogle wrote:
> I installed the latest PyQt (4.7-1), then PyQwt 5.2.0, which was built 
> with PyQt4.5.4.  This line
> 
> import PyQt4.Qwt5 as Qwt
> 
> fails to load the DLL.  Could this be the result of not using PyQt4 4.5.4?

I guess I can answer my own question.  As far as I can determine, PyQwt 5.2.0 
needs PyQt 4.5.4 to work.



More information about the Python-list mailing list