Installing Scrapy on Mac OS X 10.6

Benjamin Kaplan benjamin.kaplan at
Wed Mar 3 21:12:31 CET 2010

On Wed, Mar 3, 2010 at 12:06 PM, Sky Larking <skylarking11 at> wrote:

> Has anyone successfully installed Scrapy ( ) on a
> Mac OS X machine running 10.6.x? The Documentaion says
> Mac OS X ships an libxml2 version too old to be used by Scrapy...But
> doesn't say which version of OS X.. I am wondering if the version of
> libxml2 is also not compatible..
> --

Looks like it's shipping with 2.7.3. Scrappy requires 2.6.28 so it should
work but I haven't tried.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Python-list mailing list