M2crypto/Python 2.7 compatibility (Windows)

python at bdurham.com python at bdurham.com
Sun Oct 3 14:14:47 CEST 2010


Anyone using M2crypto with Python 2.7? The M2crypto site [1]
seems to indicate that M2crypto should be compatible with all 2.x
versions 2.3 or higher. However there are no user contributed
builds for any release of Python above 2.6. I'm wondering if this
is because M2crypto has problems with Python 2.7 or this is just
because Python 2.7 was released this July?

Thanks,
Malcolm

[1] http://chandlerproject.org/Projects/MeTooCrypto
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/python-list/attachments/20101003/257b3c30/attachment.html>


More information about the Python-list mailing list