cPickle segfault with nested dicts in threaded env

Aahz aahz at pythoncraft.com
Thu Sep 9 05:53:10 CEST 2010


In article <mailman.583.1283975836.29448.python-list at python.org>,
Thomas Jollans  <thomas at jollybox.de> wrote:
>
>Also, Python 2.5 is frightfully old.  [...]

"Frightfully"???  I'm sure plenty of people are still using Python 2.3
in production environments (certainly my last job did as of 1.5 years
ago, and I would be mildly surprised if they upgraded by now).
-- 
Aahz (aahz at pythoncraft.com)           <*>         http://www.pythoncraft.com/

[on old computer technologies and programmers]  "Fancy tail fins on a
brand new '59 Cadillac didn't mean throwing out a whole generation of
mechanics who started with model As."  --Andrew Dalke



More information about the Python-list mailing list