visual studio 2010 question

Ralf Haring haring at preypacer.com
Mon Sep 20 08:08:09 CEST 2010


After running into the error "Setup script exited with error: Unable
to find vcvarsall.bat" when trying to use easy_install / setuptools a
little digging showed that the MS compiler files in distutils only
support up to Studio 2008. Does anyone know if there is a timetable
for when Studio 2010 will be supported?

I am using python 2.6.5, but web searching seemed to show that 2.7 or
3.X didn't support it yet either.

-Ralf Haring



More information about the Python-list mailing list