Python in Linux - barrier to Python 3.x

Lawrence D'Oliveiro ldo at geek-central.gen.new_zealand
Fri Sep 24 05:23:08 CEST 2010


In message
<2ab95324-4394-4510-b953-3c8555b0a9bd at q9g2000vbd.googlegroups.com>, Ant 
wrote:

> Still, no Python 3 unless I upgrade to Fedora 13, and upgrading
> an OS in order to get the latest version of one package is a bit much!

You’re using Fedora, a distro that pretty much demands you upgrade at least 
every 12 months, and you’re complaining about it?



More information about the Python-list mailing list