Suggest some exercises on Python

Steven D'Aprano steve+comp.lang.python at pearwood.info
Tue Apr 5 19:24:03 CEST 2011


On Tue, 05 Apr 2011 13:18:19 -0400, Terry Reedy wrote:

> On 4/5/2011 9:13 AM, Jins Thomas wrote:
> 
>> I'm a new bie. I have just started learning Python (3.0),
> 
> Please download, install, and use 3.2.

To elaborate further: Python 3.0 is not supported, and is buggy and slow. 
You should avoid it. Python 3.1 is the first production-ready version of 
Python 3, and 3.2 is the current version.



-- 
Steven



More information about the Python-list mailing list