Suggest some exercises on Python

Blockheads Oi Oi breamoreboy at yahoo.co.uk
Tue Apr 5 21:42:24 CEST 2011


On 05/04/2011 18:24, Steven D'Aprano wrote:
> On Tue, 05 Apr 2011 13:18:19 -0400, Terry Reedy wrote:
>
>> On 4/5/2011 9:13 AM, Jins Thomas wrote:
>>
>>> I'm a new bie. I have just started learning Python (3.0),
>>
>> Please download, install, and use 3.2.
>
> To elaborate further: Python 3.0 is not supported, and is buggy and slow.
> You should avoid it. Python 3.1 is the first production-ready version of
> Python 3, and 3.2 is the current version.
>

You can always go back to 2.7 when you realise that something you want 
to use is not yet fully supported, in my case matplotlib.

Mark L.





More information about the Python-list mailing list