Trouble installing numpy on QNX

Nelson Powell npowell3 at gmail.com
Wed Feb 23 17:16:02 CET 2011


I'm currently using QNX 6.4.1 with Python 2.5.  I went to install
numpy 1.4.1, but the install kicks bakc an error saying that it cannot
find Python.h and that I should install python-dev|python-devel.  I
look online and I can only find those two packages in relation to
Ubuntu, which obviously will not work.

Has anyone experienced this or know what's up?



More information about the Python-list mailing list