Trouble installing numpy on QNX

Robert Kern robert.kern at gmail.com
Wed Feb 23 18:02:04 CET 2011


On 2/23/11 10:16 AM, Nelson Powell wrote:
> I'm currently using QNX 6.4.1 with Python 2.5.  I went to install
> numpy 1.4.1, but the install kicks bakc an error saying that it cannot
> find Python.h and that I should install python-dev|python-devel.  I
> look online and I can only find those two packages in relation to
> Ubuntu, which obviously will not work.
>
> Has anyone experienced this or know what's up?

Those are just the most common names for the packages that include the Python 
headers. You will have to consult the source of your Python binaries to find out 
how to get the headers installed.

-- 
Robert Kern

"I have come to believe that the whole world is an enigma, a harmless enigma
  that is made terrible by our own mad attempt to interpret it as though it had
  an underlying truth."
   -- Umberto Eco




More information about the Python-list mailing list