[OT] Anyone here familiar with installing Open Watcom F77?

Dan Nagle dannagle at verizon.net
Mon Sep 5 18:22:51 CEST 2011


Hello,

On 2011-09-05 16:15:20 +0000, W. eWatson said:

> On 9/5/2011 8:24 AM, Chris Angelico wrote:
>> On Tue, Sep 6, 2011 at 1:15 AM, W. eWatson<wolftracks at invalid.com>  wrote:
>>> See Subject.

<snip>

>>> To what extent "familiar"? I have it installed on several computers,
>> but only because it comes with Open Wat C/C++.
>> 
>> With something off-topic like this,

<snip>

>> sierra_mtnview @ sbcglobal.net
> Here's the story.
> 
> As far as I can tell F77 1.8 is not available.  I've Googled quite a 
> bit for it.  My source for 1.9 is 
> <http://www.openwatcom.org/index.php/Download>. It gives me: 
> open-watcom-f77-win32-1.9.exe.

On Usenet, comp.lang.fortran might be the best source of help for this.
There's a good chance one of the regulars there can answer you
within one or two posts.  (I'll not cross-post, you can choose for yourself.)

HTH

-- 
Cheers!

Dan Nagle




More information about the Python-list mailing list