Python 2.5 zlib trouble

Jesramz jesus.ramirez.utexas at gmail.com
Mon Sep 26 20:16:08 CEST 2011


I appreciate all the help, but I am still a little confused. Sorry,
I'm a lay person.

Should I download zlib1g-dev and install it to get the zlib module?

and Alter the configure script to avoid future issues?

Also about getting zlib I found the following:

"I was able to recompile zlib

$./configure --shared

then recompile Python 2.5.1; I am now able to import the zlib module.

cheers

-sg"

Does this mean that while in the zlib folder run ./configure shared
and then install python?



More information about the Python-list mailing list