python 6 compilation failure on RHEL

Walter Hurry walterhurry at
Mon Aug 20 22:55:04 CEST 2012

On Mon, 20 Aug 2012 12:19:23 -0700, Emile van Sebille wrote:

> Package dependencies.  If the OP intends to install a package that
> doesn't support other than 2.6, you install 2.6.

It would be a pretty poor third party package which specified Python 2.6 
exactly, rather than (say) "Python 2.6 or later, but not Python 3"

More information about the Python-list mailing list