[pyxl] xlrd 0.7.2 released!

Chris Withers chris at simplistix.co.uk
Wed Feb 22 14:22:45 CET 2012


On 22/02/2012 00:37, python-excel at raf.org wrote:
> was good for previous versions. two reasons that spring to mind
> immediately are:
>
>   - it makes it much easier to tell what version is installed
>   - it makes it much easier to uninstall the package
>
> i know that both of these are things that the python community
> does not yet seem to find useful but everyone else seems to.

That's because it's no longer best practice to polute the global python 
installation by installing packages directly into it.

The recommended wisdom nowadays is to use a virtualenv and then pip 
install the package.

I believe that will give you everything you need, please explain if it 
doesn't.

cheers,

Chris

-- 
Simplistix - Content Management, Batch Processing & Python Consulting
             - http://www.simplistix.co.uk



More information about the Python-list mailing list