datetime issue

Jamie Paul Griffin jamie at kode5.net
Fri Nov 2 10:57:47 CET 2012


/ rurpy at yahoo.com wrote on Thu  1.Nov'12 at 15:00:48 -0700 /

> ====
> * In Search dialog clicked on the Search in folder dropdown after
>   an earlier search and TB crashed (disappeared along with the
>   new message I was editing.) [3.0.1]
> 
> * Search for japanese text in body no longer works (never finds
>   text even when it exists). [3.0.1] Used to work.
> 
> * Each mail message displays useless header info that uses 25%
>   of the available vertical space.  
> 
> * When editing a reply message, typing a return at eol results in
>   two blank lines inserted.
> 
> * When editing message, siometimes edit cursor disappears
>   tho editing still seems to work normally.
> 
> * Requires voodoo to create hmtl new message when default is
>   plain text or visa versa.  Have to hold shift key while clicking
>   "write" button.  Shift while choosing "new", "reply", etc in
>   menu doesn't work.  
> 
> * Frequently, clinking on a usenet newsgroup results in TB freeze.
>   Only solution is to remove group and re-add later.  (Problem 
>   since 2.x days.)
> 
> * Frequently after an apparently normal shutdown, attempt to restart
>   results in "TB is already running" error.
> 
> * Some folders in the folder tree view are greyed out and not 
>   selectable even though they have no visible different properties
>   than selectable ones.  Don't know how they got that way.
> 
> * Clicking on a folder in the folder tree pane results in a pop-
>   up dialog "this folder is not selectable" that has to be dismissed,
>   even though one is trying to get it's properties, or is selecting
>   it to create a subfolder.
> 
> * Messages change from "read" to "unread" in folders at random when
>   folder is accessed, or even when it is not accessed. [gone in 3.0.3?]
> 
> * Interminttently, when I click a usenet message to view it,
>   the contents pane remains blank.  Contents of that message
>   remain blank foreever. [new with 3.0.1].
> 
> * When TB main window closed while editing an email, can no longer
>   save the email, even if the TB main window is reopened.
> 
> * Counts of new messages in usenet groups are often wildly high.
> 
> * When opening up a usenet server, status bar reports "no new
>   messages on server" even though TB then updates the groups 
>   with the new messages that *are* on the server.  [new in 3.0.1]
> 
> * After upgrade to TB-3.0, opening a usenet server results not
>   only in the group being scanned for new messages in each group
>   (as before) but also the headers for all those new messages
>   being downloaded (slow on a dialup connection and a waste of
>   time if I don't intend to read anything in that group).
>   No obvious way to revert to original behaviour.
> 
> * Even tho the number of unread messages listed beside a usenet
>   group in the folder pane is less than the download limit, I
>   sometimes get pop-up asking how many messages to download,
>   when I access the group. (side effect of above problem I think.)
> 
> * Sometimes TB downloads two copies of each header.
> 
> * When I compress folders, get a series of several dozen pop-
>   up messages (each requiring a click on "OK") telling me
>   that foplder "xx" is not selectable.
> 
> * Copy-paste from TB to other app fails if TB is closed
>   before the paste -- the paste buffer appears empty [TB-3.0b4]
> 
> * Copy paste fails by removing text (forgot if it is just the
>   copied text or other text) in the TB message when pasted
>   somewhere else. [TB-2?]
> 
> * After upgrade to TB-3.0x, i no longer see a way to create a 
>   new imap subfolder.  Had to create it using MSOE.
> 
> * After upgrade to TB-3.0x double clicking on attached .jpg image
>   no longer opens it -- only option is to save and open outside
>   of TB.  phfft.
> 
> * HTF do you change the font size for plain text message composition?
>   Prefs has a setting for html but...
> 
> * search of body for multiple "anded" text never ends if one of
>   the search boxes is empty.  
> 
> * Search "stop" button doesn't stop search.
> 
> * One group frequently, without any action on my part, read thousands 
>   of old articles, showing them as unread, and when I choose one, responds
>   with "article expired" message.  (tb-3.0.4)
 
[ ... ]

With a list of problems like that maybe the time spent on learning how to use a Usenet client or mua that is properly written would be worthwhile. Personally I haven't used the Google Groups interface, and most likely never will so I can't really comment on how it performs or how nice it is to use but if you're happy with it that's the main thing. But you can't deny that it does cause irritating problems for other people trying to read information sent from it. 


More information about the Python-list mailing list