debugging in eclipse

chip9munk at chip9munk at
Thu Nov 15 15:27:16 CET 2012

On Thursday, November 15, 2012 2:43:26 PM UTC+1, Ulrich Eckhardt wrote:
> Should that be "return c" instead of "c" on a line?

oh it is just a silly example function, the functionality is not important. It does not have to return anything...

> For a start, I would try to actually call the function. Just add 
> "print(test())" after the function definition.

yes I call the function now, that was the thing...

More information about the Python-list mailing list