Lazy Attribute

Alex Strickland sscc at mweb.co.za
Fri Nov 16 08:56:41 CET 2012


On 2012/11/16 09:49 AM, Andriy Kornatskyy wrote:

>> The name "attribute" is not very descriptive. Why not "lazy_attribute" instead?
>
> It just shorter and still descriptive.

Shorter, but not descriptive.

-- 
Regards
Alex


More information about the Python-list mailing list