Qml Error on CentOS6.4 when ./configure ?

Steven D'Aprano steve+comp.lang.python at pearwood.info
Tue Dec 10 11:46:18 CET 2013


On Mon, 09 Dec 2013 16:38:19 +0800, levinie wrote:

> I install latest QT5 and PyQt5 on CentOS6.4 And here is some error:

Sorry, I have no experience installing QT or PyQT. If you don't get a 
response here, perhaps you should try on a dedicated QT or PyQT forum.

It will probably help if you explain:

- How did you install QT and PyQT? Did you use yum or did you install 
from source?

- Is this error when you are installing QT or PyQT?

- Which exact version? Is it a stable or unstable version?


Good luck!



-- 
Steven



More information about the Python-list mailing list