[newbie] trying socket as a replacement for nc

Jean Dubois jeandubois314 at gmail.com
Sat Dec 14 14:11:27 CET 2013


Op vrijdag 13 december 2013 18:09:50 UTC+1 schreef rusi:
> On Friday, December 13, 2013 5:50:03 PM UTC+5:30, Jean Dubois wrote:
> > to make the script check itself whether pyhon2 or python3 should be used?
> As far as I know both (2 and 3) worked
> Do you have some reason to suspect one works and other not?

The reason I suggested this is that the script has #!/usr/bin/env python3
as the first line. When you have python2 installed and not python3 a
newbie will
probably not understand why it doesn't work.

kind regards,
jean




More information about the Python-list mailing list