Statistics...help with numpy/scipy install

Rex Macey xer0925 at hotmail.com
Sun Feb 10 23:11:20 CET 2013


The setup of numpy-1.7.0 leads to a Setup window with a message: "Python 3.3 is required for this package. Select installation to use:". Below that is an empty list box.  Below that is an edit box for the Python Directory.  

I have Python 3.3 installed on c:\Python33.  

On Sunday, February 10, 2013 1:10:32 PM UTC-5, Mark Lawrence wrote:
> On 10/02/2013 17:35, Rex Macey wrote:
> 
> > I'm new to Python with a new windows 8 machine (64-bit OS).  Learning programming mainly for fun.  Naturally I downloaded Python 3.3 (who doesn't want the latest and greatest).  What I want involves functions related to the normal distribution. Based on my google research, it appears that SCIPY is a good way to go. That requires NUMPY.   I don't seem to find an install that works for my environment which leads to the questions on this post: Is there an install for my environment and if so, where do I get it? If not, is there another package I should use? Or do I need to bite the bullet and install an earlier version of Python.  Suggestions and comments appreciated. Thanks.
> 
> >
> 
> 
> 
> So what exactly went wrong when you tried to install this 
> 
> http://sourceforge.net/projects/numpy/files/NumPy/1.7.0/ using commands 
> 
> that you haven't given us and got error messages that you also haven't 
> 
> given us?
> 
> 
> 
> -- 
> 
> Cheers.
> 
> 
> 
> Mark Lawrence



More information about the Python-list mailing list