Statistics...help with numpy/scipy install

David Robinow drobinow at gmail.com
Mon Feb 11 03:22:24 CET 2013


On Sun, Feb 10, 2013 at 5:14 PM, Rex Macey <xer0925 at hotmail.com> wrote:
> I should have added that the setup gives an error window "Cannot install" "Python version 3.3 required, which was not found in the registry."

I'm guessing that you installed a 64-bit python and are using a 32-bit numpy.



More information about the Python-list mailing list