import of ttk

Terry Reedy tjreedy at udel.edu
Sat Jan 5 05:39:31 CET 2013


On 1/4/2013 11:02 PM, Verde Denim wrote:
> In reading through one of the learning articles, I have a bit of code
> that imports ttk, but I apparently don't have this installed. I've
> looked up the svn checkout for python-tk, and have checked it out
> (read-only), but still get the same error. I'm running 2.6.6 python, if
> that helps.

Show the line of code that did not work and the traceback. What system 
are you running on and what tcl/tk installation does it have? ttk is 
included with any 8.5 installation. tile is often included with 8.4 
installations and should be picked up as well.

  The article I'm looking at is here -
> http://www.zetcode.com/gui/tkinter/introduction/


-- 
Terry Jan Reedy




More information about the Python-list mailing list