Python Script Hashplings

Devyn Collier Johnson devyncjohnson at gmail.com
Fri Jul 26 12:37:49 CEST 2013


On 07/25/2013 09:54 AM, MRAB wrote:
> On 25/07/2013 14:42, Devyn Collier Johnson wrote:
>> If I execute a Python3 script with this haspling (#!/usr/bin/python3.3)
>> and Python3.3 is not installed, but Python3.2 is installed, would the
>> script still work? Would it fall back to Python3.2?
>>
> Why don't you try it?
>
>> I hope Dihedral is listening. I would like to see another response 
>> from HIM.
>>
>
Good point, but if it falls back to Python3.2, how would I know? Plus, I 
have Python3.3, 3.2, and 2.7 installed. I cannot uninstall them due to 
dependencies.

DCJ



More information about the Python-list mailing list