What do you do when a library is outdated?

Terry Reedy tjreedy at udel.edu
Mon Jul 29 19:12:38 CEST 2013


On 7/29/2013 12:14 PM, Matt wrote:
> I'm fairly new to python but have experience in other languages. What
> do you generally do when a library is outdated? I asked a question on
> a few forums and everyone has been pointing me to Mechanize, but it
> will not work with 3.3
>
> What do you do?

Update it yourself, ask someone else to update it, or use something else.

Or regress to an older Python that it will work with.



-- 
Terry Jan Reedy




More information about the Python-list mailing list