IMAP4_SSL and OpenSSL compatibility

Matej Cepl mcepl at redhat.com
Fri Mar 1 23:46:10 CET 2013


On 2013-02-26, 16:57 GMT, W. Martin Borgert wrote:
>   1. Is there any plan to backport this Python >= 3.3 feature to
>      Python 2?

No, development of Python 2 ceased to exist (only important bugfixes or 
security fix will happen, IIRC)

If you need advanced use of SSL, use pyOpenSSL (it has been ported to 
Python 3 already, so you won't loose any compatibility).

Matěj



More information about the Python-list mailing list