idle (GUI)doesn't work…

leonardo tampucciolina at libero.it
Sun Mar 10 23:01:25 CET 2013


>>> hi guys
>>> i need help:
>>> i have a mac os x 10.8, i had already python 2.7, i downloaded python 
>>> 3.3 and active tcl 8.5, but idle and the new version don't work, the 
>>> answer is:"idle's subprocess didn't make connection or personal firewall 
>>> is blocking" plus in the terminal i still have python 2.7. do you know what can i do ?
> 
> thanks and regards
>> 
>> 
> 




More information about the Python-list mailing list