Asyncmongo and Python3: ImportError: No module named 'errors'

Laszlo Nagy gandalf at shopzeus.com
Sat Nov 16 21:55:01 CET 2013


>> Sorry if this question was answered before, I'm new to Python 3.
>>
> Have you seen and met its 'requirements'? If you haven't then perhaps
> that's the problem.
Yes I did. Requirements are: pymongo 1.9+ and tornado. Both are 
compatible with Python 3 and are installed on my system:

gandalf at gandalf-HP-G62-Notebook-PC:~$ python3
Python 3.3.1 (default, Sep 25 2013, 19:29:01)
[GCC 4.7.3] on linux
Type "help", "copyright", "credits" or "license" for more information.
 >>> import pymongo
 >>> pymongo.version
'2.6.3'
 >>> import tornado
 >>> tornado.version
'3.1.1'
 >>>


-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.




More information about the Python-list mailing list