Problems compiling Python 3.4 on Ubuntu

Rustom Mody rustompmody at gmail.com
Mon Feb 3 16:51:13 CET 2014


On Monday, February 3, 2014 8:44:01 PM UTC+5:30, cool-RR wrote:
> On Mon, Feb 3, 2014 at 1:08 PM, Ervin Hegedüs <air... at gmail.com> wrote:
>
> > try this:

> > sudo apt-get install libssl-dev


> Worked! Thanks Ervin!

In general its a good idea to *look at* what you get with

apt-get build-dep python3

You need not go ahead with installing what it says it will install
-- tends to pull in a lot of useless stuff -- but you may also see names 
that are clearly needed




More information about the Python-list mailing list