Latest Python 3.4 in the source repo is broken?

Johannes Findeisen mailman at hanez.org
Tue Feb 4 17:21:57 CET 2014


On 04 Feb 2014 15:45:46 GMT
Steven D'Aprano wrote:

> Before I bother Python-Dev with this, can anyone else confirm that 
> building Python 3.4 from source using the latest version in the source 
> repository fails?

I can not confirm an error. I checked out the latest sources
and ./configure and make executed without any error using exactly your
parameters.

<snip>

> Thanks in advance,

You are welcome... ;)

Regards,
Johannes



More information about the Python-list mailing list