Help father help son / Install Version 2.6 on Mac OSX 10.9

quequegg at gmail.com quequegg at gmail.com
Tue Feb 25 06:28:13 CET 2014


I just want to help him get the environment set up.
Running Mac Maverick, OSX 10.9
Trying to install Python 2.6 because PyGames says it will only install if Python 2.6 is present.
When I run make framework install
I am treated to: gcc -c -fno-strict-aliasing -fno-common -dynamic -DNDEBUG -g -fwrapv -O3 -Wall -Wstrict-prototypes  -I. -IInclude -I./Include   -DPy_BUILD_CORE -DSVNVERSION=\"`LC_ALL=C svnversion .`\" -o Modules/getbuildinfo.o ./Modules/getbuildinfo.c
clang: error: no such file or directory: 'directory"'
make: *** [Modules/getbuildinfo.o] Error 1

Hint?



More information about the Python-list mailing list