Help father help son / Install Version 2.6 on Mac OSX 10.9

Chris Angelico rosuav at gmail.com
Tue Feb 25 06:43:33 CET 2014


On Tue, Feb 25, 2014 at 4:28 PM,  <quequegg at gmail.com> wrote:
> Trying to install Python 2.6 because PyGames says it will only install if Python 2.6 is present.

Are you sure you need 2.6 and not 2.7? This suggests 2.7 works:

http://pygame.org/wiki/MacCompile

ChrisA



More information about the Python-list mailing list