Python : parsing the command line options using optparse

Ganesh Pal ganesh1pal at gmail.com
Thu Feb 27 11:50:55 CET 2014


>
> They must be running an older version of FreeBSD since the default version
> of python is 2.7.
>
> There is a FreeBSD package for argparse, the command would be something
> like
>    pkg_add -r install py26-argparse
>
>
> Rod
>
>


Yes  Iam running a older version of FreeBSD  ( Iam actually running a
derivative
of FreeBSD )
Thanks for the suggestion I ran the  command   but I got the below error

#  pkg_add -r install py26-argparse
Error: Unable to get
ftp://ftp.freebsd.org/pub/FreeBSD/ports/amd64/packages-7-stable/Latest/install.tbz:
File unavailable (e.g., file not found, no access)
pkg_add: unable to fetch '
ftp://ftp.freebsd.org/pub/FreeBSD/ports/amd64/packages-7-stable/Latest/install.tbz'
by URL
Error: Unable to get
ftp://ftp.freebsd.org/pub/FreeBSD/ports/amd64/packages-7-stable/Latest/py26-argparse.tbz:
File unavailable (e.g., file not found, no access)
pkg_add: unable to fetch '
ftp://ftp.freebsd.org/pub/FreeBSD/ports/amd64/packages-7-stable/Latest/py26-argparse.tbz'
by URL


Iam now trying to browse the link directly didnt find the patch , will keep
you posted
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/python-list/attachments/20140227/f8645499/attachment.html>


More information about the Python-list mailing list