Is pip being automatically installed for Python 3.4.0?

Conrad Taylor conradwt at gmail.com
Thu Jul 3 04:52:01 CEST 2014



On Wednesday, July 2, 2014 6:29:53 PM UTC-7, Frank Liou wrote:
> it's truth
> 
> 
> 
> pip will be automatically install Python3.4.0
> 
> 
> 
> if you want to use another version
> 
> 
> 
> you should use wget

This doesn't appear to be the case when installing via MacPorts.



More information about the Python-list mailing list