Is pip being automatically installed for Python 3.4.0?

Zachary Ware zachary.ware+pylist at gmail.com
Thu Jul 3 05:23:58 CEST 2014


On Wed, Jul 2, 2014 at 9:52 PM, Conrad Taylor <conradwt at gmail.com> wrote:
> This doesn't appear to be the case when installing via MacPorts.

You may need to run `python3.4 -m ensurepip`.  Add '--help' to learn
about the available options.

-- 
Zach



More information about the Python-list mailing list