Error after sympy lambdify function update using vector() dot.class

Chris Angelico rosuav at gmail.com
Sat Jul 12 08:32:55 CEST 2014


On Sat, Jul 12, 2014 at 3:33 AM, Niklas Troedsson
<niklastroedsson at yahoo.com.dmarc.invalid> wrote:
> I am new to the forum and programming Python.
>
> Recently I updated both Canopy and its packages, I am now using Canopy
> 1.4.1.1975 and sympy 0.7.5-1.
>

This is a general Python list, not Canopy or Sympy specific. If you
don't get a useful response here, you may want to try looking for
their mailing lists; Canopy appears to be (sorry, I'm not familiar
with it) an Enthought package, so you could ask Enthought for support;
and Sympy doubtless has its own lists, which you could find with a
Google search. I suspect that what you're asking about may be
sufficiently specialized that you'll get better responses there.

But you might get a response here. Never know! We do have some pretty
awesome experts on python-list.

ChrisA



More information about the Python-list mailing list