Python 3 is killing Python

Anders Wegge Keller wegge at wegge.dk
Tue Jul 15 17:02:30 CEST 2014


Kevin Walzer <kw at codebykevin.com> writes:

> I can only think of two widely used languages in the last decade where
> there was this type of major break in binary compatibility: Perl and
> Visual Basic.

 Lua 5.1, 5.2 and 5.3 are all incompatible to some extent. It's
debatable how widely used Lua is as a stand-alone language, but the
usage is pretty widespread; it's just mostly concealed inside another
application.

-- 
/Wegge

Leder efter redundant peering af dk.*,linux.debian.*



More information about the Python-list mailing list