Installing ssdeep on Portable Python /advice

Mark Lawrence breamoreboy at yahoo.co.uk
Fri Mar 21 01:27:42 CET 2014


On 21/03/2014 00:16, laguna-mc at mail.com wrote:
> Portable Python 2.7 for Windows, the Python application have dependency on ssdeep-2.10, which is a binary exe.
>
> The ssdeep (libfuzzy) installation example was shown for Linux platform only:
> ----
> a) libfuzzy can be installed via apt-get:
>
>      $ sudo apt-get install libfuzzy2
>
> b) to install libfuzzy from source, download the gzipped tarball from http://ssdeep.sourceforge.net/#download, then run:
>
>      $ tar -zxvf ssdeep-2.10.tar.gz
>      $ cd ssdeep-2.10 && ./configure && make && sudo make install
> -----
> I need install it on PortablePython for Windows, so it's not clear how to make this: where should be placed ssdeep Windows binary files, that Python application can found it?
>

You've changed the subject line but other than that this appears to be 
identical to the question you posed almost exactly six hours ago.  It is 
considered polite to wait for at least 24 hours before again asking for 
assistance.

-- 
My fellow Pythonistas, ask not what our language can do for you, ask 
what you can do for our language.

Mark Lawrence

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com





More information about the Python-list mailing list