newbie - Does IDLE care about sitecustomize.py?

Chris Angelico rosuav at gmail.com
Sat Mar 22 14:57:30 CET 2014


On Sun, Mar 23, 2014 at 12:41 AM,  <vikram.denizen at gmail.com> wrote:
> Could you figure this out?
>
> On Wednesday, November 16, 2005 10:37:09 PM UTC+8, bobu... at yahoo.com wrote:
>> [ chomp ]

You're responding to a decade-old post, you're posting from Google
Groups, and you haven't added any information to the thread at all.
The original post was talking about Python 2.4, which is well and
truly out of support (unless you're running RHEL5), so the very first
thing you should do is see if there's still a corresponding issue with
a current version of Python. The next thing to do is to make sure you
don't offend with form (always offend people with substance, it's more
satisfying), so either don't use Google Groups, or clean up what you
post so it comes out looking correct. And following the standard
interleaved style, rather than top-posting, will also help.

ChrisA



More information about the Python-list mailing list