Installing Parsers/Tree Builders to, and accessing these packages from Python2.7

Simon Evans musicalhacksaw at yahoo.co.uk
Sat Nov 1 15:17:28 CET 2014


Hi Programmers, 
I have downloaded, installed, and can access the LXMLTreeBuilder/lxml, from Python2.7. 
however I have also downloaded HTMLTreeBuilder/html5lib but cannot get console to recognize the download, even using the code the download site suggests. I did put it in the Python2.7 directory, but unlike the HTML one, it doesn't recognize it, so the import statement returns an error. 
Can anyone tell me how I might proceed so's these TreeBuilders/ Parsers will work on my Python console ? 
I also will have to install HTMLParserTreeBuilder/html.parser and LXMLTreeBuilderForXML/lxml but best to cross that bridge when gotten to, as they say. 
Thank you for reading.I look forward to hearing from you.
Yours 
Simon Evans



More information about the Python-list mailing list