GUI toolkit(s) status

wxjmfauth at gmail.com wxjmfauth at gmail.com
Thu Nov 20 08:59:21 CET 2014


[A complementary info of my previous comment about
"Leo 5.0 beta 2" not working]

The single (not too buggy) GUI toolkit for CPython [*],
which works smoothly, coherently and *SAFELY* is
one of the Qt derivatives for Python 3.2.
(If used properly, one can covers the whole
Unicode range).

Today, there are simply no more valid and working
GUI toolkit running "out of the box".

jmf

[*] CPython, not Jython, ...



More information about the Python-list mailing list