Most gratuitous comments

cl at cl at
Thu Nov 20 22:32:59 CET 2014

sohcahtoa82 at wrote:
> # increment x
> x += 1

But it shouldn't say 'increment x', it should say 'add one to the line
count' or some such.  Although changing the variable name to
'lineCount' would do almost as well.

Chris Green

More information about the Python-list mailing list