Most gratuitous comments

Mark Lawrence breamoreboy at
Fri Nov 21 00:18:48 CET 2014

On 20/11/2014 21:32, cl at wrote:
> sohcahtoa82 at wrote:
>> # increment x
>> x += 1
> But it shouldn't say 'increment x', it should say 'add one to the line
> count' or some such.  Although changing the variable name to
> 'lineCount' would do almost as well.

Would you please clarify whether you are being serious or funny, thank you?

My fellow Pythonistas, ask not what our language can do for you, ask
what you can do for our language.

Mark Lawrence

More information about the Python-list mailing list