scipy errors and gfortran

slyost at ilstu.edu slyost at ilstu.edu
Tue Oct 14 17:08:09 CEST 2014


On Monday, October 13, 2014 1:14:27 PM UTC-5, sly... at ilstu.edu wrote:
> Trying to get scipy 0.14 running on python 3.4.1 on SLES 11 SP2 LINUX system.
> 
> Scipy seemed to compile fine using the command "python setup.py install" but when I try the scipy.test("full"), I get errors regarding gfortran.  I am using GCC(gfortran) version 4.9.1.
> 
> 
> 
> The error states that /usr/lib/libgfortran.so.3: version 'gfortran_1.4' was not found (required by....).  Google tells me that this is the name of the symbol node whatever that means.
> 
> 
> 
> What do I need to do to fix these errors?  Please help.

Was able to fix the issue with an export of LD_LIBRARY_PATH, thank goodness.



More information about the Python-list mailing list